Streaming issues

Hi, I’m getting this on Firefox for Mac also. Been on the site for years and have never had this problem before.

Got it to work in Safari

J

Hi @chris.sepic. We are looking into the error message that you received. That should not be happening. I’ll get back to you as soon as I can.

@rangergirl02 Are you just experiencing buffering issues (the video freezes occasionally) or is it something else?

I am unsure if it is buffering issues, though it could be. I can watch Netflix etc no problem but with DYWM videos, somewhere in, it always just freezes.Does not matter if I have it on full screen or not, sometimes 10 minutes in, sometimes 25 minutes in.
Thanks for asking, If I can do anything, change any settings, please let me know.

Thanks

Julianne

I get the same error when I use Firefox. It works when I switch to chrome though.

Thanks @doyogawithme! In the meantime I’ll try switching browsers

There are two things that will likely fix it. The first is to change your browser. If you have already tried that, try changing the player. To do that, click on the gear wheel to the bottom right of the video (see screenshot below) and click ‘Switch Player’.

08

1 Like

No problem, Chris. One question… Are you able to reproduce the issue consistently, on a number of your videos, or was it a one-off?

Yes it’s been happening every time. Haven’t had a chance to try another browser yet but I’ll report back.

@doyogawithme Using the alternate player is working fine. It would be great if the player option was saved so I don’t need to reselect it each time. Thanks for help troubleshooting this.

1 Like

That’s good to hear, Chris. Yes, it’s a feature we added recently so we don’t have a way for it to remain as the backup player the next time you return. Enjoy the classes!

A new streaming issue. On a few videos, I’m now getting the following error message:

“an error occurred while loading this video.”

This issue only started a couple of weeks ago. In one case, I watched a video without any problem at all. And then a week later, the above message appeared when I tried to stream it again.

Here are links to two videos that are not loading for me:

https://www.doyogawithme.com/content/elevate-day-13

https://www.doyogawithme.com/content/seize-moment

I’m attempting to stream the beginner low back strength program videos. They keep crashing and I get the “Aw, snap, something went wrong” message. I’m on an iPad.

I cleared cache and tried an incognito page from Chrome. Any suggestions? The first two videos in the series are crashing, so it’s not just a single video issue.

Colleen

@Colleen.wellbeings @loewenstein.mark
Thanks for letting us know we will take a look at those videos and get them fixed up. Just an FYI… when we moved our classes from the old video host to our new one, some of them were corrupted. We are busy trying to fix up the problematic ones. If there are any other you come across please let me know. Thank you for your patience!

Both videos I was having problems with seemed to be working okay yesterday (and I watched one in its entirety). I gather you guys must have fixed them.

Thanks.

@loewenstein.mark Yes they have been fixed. We’ve also found what the issue is and we are working on fixing all of the troublesome classes. They should be all fixed up this week. Thanks for all of your help during this transition, we really appreciate it :smiley:

Thanks for fixing the problem so promptly. I should say that I believe that the streaming has improved. While I fairly rarely encountered serious problems in the past, videos would freeze up at times. That no longer seems to happen.

And as long as I am commenting, thanks to David and all the excellent teachers for this absolutely fantastic site, which contains a variety of superb videos. I happened to find DoYogaWithMe a little more than two years ago and have been a regular user since.

1 Like

@loewenstein.mark Great to hear! Thank you for your kind words too :slight_smile:

I have been trying, unsuccessfully, to complete Nyk’s Head to Toe Yin class today. It gets to around 24 minutes and then stops.
I have tried refreshing the page and pausing for several minutes at the start but it hasn’t made any difference. Sometimes Guy’s classes do this too.
I access the internet via Samsung tv to my classes.
Thankyou for all that you do.

We don’t have a lot of experience with Smart tvs, but I’ll ask our host and see what we can try.