Problems Commenting on Practices

I had problems commenting on the classes during the Yoga/Pilates Challenge. I’m using an iPad and am sure I was able to leave comments before the May Challenge. I know I left comments after classes during the January Challenge. My cursor moves as I write, but the words don’t show up. To leave comments, I write them in the Notes for the class and then copy and paste. I can’t get the copy and paste to work in the Subject so I leave that blank. Is this just a problem with my iPad? DYWM is the only site where I’ve had this problem. Thanks.

I have exactly the same issue on my iPad.
Again only on DYWM site!

Thanks! At least I know it’s not just my iPad, and that I’m not imagining this. I found a work around by writing comments in the Notes section of a class I want to comment on. I then copy and paste that into the Comment section for the class. It takes more time so I seldom commented on the Yoga/Pilates Challenge. There were classes I wanted to comment on but didn’t because I didn’t have enough time. I only have this problem with the class Comments. The Notes and the Forum work fine. I was able to write in the Comments section of a class during the January Challenge because I commented on almost every class then. I am using an iPad 12.9 Pro with an iPad Smart Keyboard. I love it and use it a lot.

Thanks for the post. Can either of you post a screenshot of what you’re seeing when you try to post a comment using your iPad?

Hi David,

When I try to comment on a class, the cursor moves, but no letters, numbers, etc. show up as i’m writing. They sometimes show up after about 30-60 seconds. You can see that Great showed up in the Subject, but only the E (for Excellent) showed up in the Comment, and nothing showed up after I wrote 15 in the Math Question. This time the Save and Preview are active. Often they are grey and not useable. The cursor has moved to the spot it would be after 15 was entered. After about 10 minutes, all of the writing finally shows up in all of the boxes. I am using Safari browser because I’ve had problems with Google Chrome on my iPad Pro. I’ve used Chrome on my 7 inch iPad with the same problems. I have used Opera browser and also had this problem. I frequently write in French and German so I have those keyboards included in my Settings. As I mentioned, I regularly posted Comments during the January Challenge.

Thanks for your help.

EmBe (Marj B.)

Exactly the same with mine but here it works fine, only on the classes section.

Regards Gillian

1 Like

I should have added that this happens only in Comments for the classes section. too.

Em

1 Like

Hi @Gillbayley and @mb8649. Can you try it now? We may have fixed the issue that is causing that.

Hi,

Thanks so much for troubleshooting this.

It’s still doing it when I try to make a Comment. It doesn’t for other text boxes, such as Notes or Reply to a Comment. I logged out of my account and logged in again and also did a Command R to refresh a page to see if that helped. I tested it for several different classes without saving (publishing) my Comments. In the past, sometimes my writing would show up after several minutes. I tried waiting, but now that doesn’t happen. I tried Safari and Opera browsers on my 12.9 iPad Pro with the Smart keyboard. I tried it with the Google browser on my smaller 7 inch iPad Air with just the touchscreen keyboard.

The current workaround I’m trying is to put my Comment in a Note for the class and copy/paste from Note to Comment. It works and takes a little longer, but that way I’ll have a record of Comments I’ve made in the Notes for a class. I haven’t found that there is a character limit to the Notes section of each class yet.

If you have anything specific you want me to try, let me know, and I’ll try to test it.

Thanks for letting us know that you are still having issues. We are passing this info on to our developer. I will post an updated when he thinks it is resolved.